Activity Stream
48,130 MEMBERS
36 ONLINE
KwwHosting On YouTube Subscribe to our Newsletter KwwHosting On Twitter KwwHosting On Facebook KwwHosting On Google+
Results 1 to 4 of 4
  1.    vBSEO Problem with mod permissions....   vBSEO Problem with mod permissions.... vBSEO Problem with mod permissions....
    #1
    Baby Jesus

    Default vBSEO Problem with mod permissions....

    For some reason, when vBSEO is enabled, when I go to edit a moderator's permissions, it says saved, then goes back to how it was (which is the exact same as a normal user but permission to delete a thread). When I disable vBSEO, it works fine, yet when I enable it again, it automatically goes back to the odd permissions again. Anyone have any idea?
    Baby Jesus Reviewed by Baby Jesus on . vBSEO Problem with mod permissions.... For some reason, when vBSEO is enabled, when I go to edit a moderator's permissions, it says saved, then goes back to how it was (which is the exact same as a normal user but permission to delete a thread). When I disable vBSEO, it works fine, yet when I enable it again, it automatically goes back to the odd permissions again. Anyone have any idea? Rating: 5

  Sponsored Links

  •    vBSEO Problem with mod permissions....   vBSEO Problem with mod permissions.... vBSEO Problem with mod permissions....
    #2
    Member
    i know this is not a fix but have you tried to make a new usergroup name it mod and select what you want for them
    try this see if it works
    i know some of the nulled vbseo can be a pain in the ass to get rite ive had a few funny copys if you need a good one pm me
    Respected and Trusted People: UltimA - Dman - Ak47 - Whoo - CyberDeViLZ - HaxoR - jayfella - jjj - HAWK = <3






  •    vBSEO Problem with mod permissions....   vBSEO Problem with mod permissions.... vBSEO Problem with mod permissions....
    #3
    Member
    Try uninstalling and reinstalling vBSEO.

    Which NULL are u using? Gsyn one? or someone elses.?
    maxw.org || lethalmedia.net || pornhq.org


  •    vBSEO Problem with mod permissions....   vBSEO Problem with mod permissions.... vBSEO Problem with mod permissions....
    #4
    Baby Jesus
    Aha! Fixed it. I was using the Gsyn one, but I downloaded and re-uploaded a different copy of the Gsyn one from vBTeam's site and it works now. Must have been a file error with one of the old files.

  • Thread Information

    Users Browsing this Thread

    There are currently 1 users browsing this thread. (0 members and 1 guests)

    Similar Threads

    1. Vb v4.0.8 seo problem (vbseo)
      By saninokia in forum vBulletin
      Replies: 7
      Last Post: 3rd May 2012, 01:10 PM
    2. vBSEO Problem.. Please help !!
      By Jass? in forum vBulletin
      Replies: 14
      Last Post: 13th Sep 2011, 12:04 PM
    3. VBSEO Problem
      By JGM in forum vBulletin
      Replies: 8
      Last Post: 9th Feb 2010, 09:26 AM
    4. Cpu problem with vbseo
      By masterofdeath in forum Server Management
      Replies: 2
      Last Post: 24th Jan 2010, 05:14 PM
    5. Problem in vBSEO 3.5.0 RC1 PL1
      By BounceR in forum vBulletin
      Replies: 11
      Last Post: 12th Jan 2010, 04:15 AM

    User Tag List

    Tags for this Thread

    BE SOCIAL
    vBSEO Problem with mod permissions.... vBSEO Problem with mod permissions.... vBSEO Problem with mod permissions.... vBSEO Problem with mod permissions.... vBSEO Problem with mod permissions....